Clicky

I feel i'm pretty close to getting this Lexmark X1270 working with Cups, but wonder if someone can help me over the final stages? There doesn't seem to be any errors in the log, but the page comes out blank...

asked 06/16/2010 10:26

CEHJ's gravatar image

CEHJ ♦♦


5 Answers:
Some tips to get this printer working:

http://ubuntuforums.org/showthread.php?t=555522
http://ohioloco.ubuntuforums.org/showthread.php?t=933616&page=2

oh yes and it is for the debian line of matters ...
link
xberry's gravatar image

xberry

Thanks i saw that first link but thought that i had those debs. On further inspection, it seems mine could be different, so shall let you know
link
CEHJ's gravatar image

CEHJ

Thanks for the try ? but those links give the same result
link
CEHJ's gravatar image

CEHJ

pity ... have you checked printer settings ... i mean how do you print out,
so that you can say pages come out blank?  

I had issues with pages coming out blank with a printer when paper was 'A4' but printer settings
of text program were for for 'letter' format   ...   or from hardware side printer ROM became spoilt ...
i think some printers can be reset to manufacturers settings ... but i guess yours is new ?

Anyway ... highly hypothetical for your problem but i wan't to point out that obviously some people
did use that printer driver solution  that i gave you and it worked for them, so adding up one and one
i'd say there is so many other points where things can go wrong ...

link
xberry's gravatar image

xberry

Well it could be a hardware problem. I've never printed from it and no windows box to test it from. Wine could be messy ...
link
CEHJ's gravatar image

CEHJ

Your answer
[hide preview]

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Tags:

×4
×12
×3
×1

Asked: 06/16/2010 10:26

Seen: 506 times

Last updated: 10/17/2010 09:15