Clicky

Hello techs,
My Netgear Rangemax Wireless Router WPN824v3 stopped broadcasting awhile back.  I think the signal might still be there, but very weak.  It's 2 years old and the firmware is current.  My iphone was connecting to the signal but now the phone wont even connect.  I did the whole reboot method a few times but nothing helps.  
Mark88

asked 12/01/2011 02:34

Mark88's gravatar image

Mark88 ♦♦


10 Answers:
I would suggest you to change the channel in which the router transmits.  Maybe a different router in your immediate area is transmitting in the same channel thus blocking your router.
link

answered

lavis10's gravatar image

lavis10

channel is set to auto.  do I still need to change it?
link

answered 2011-12-02 at 00:14:18

Mark88's gravatar image

Mark88

I would try to use channels 1, 6 or 11 just to eliminate the possibility of out-side interference.  If you have a wireless phone or a Bluetooth device near the router, try to move them away from the router.

Just to make sure that the iPhone isn't the problem, try to connect it to a different wireless router.

What is the color and status of the wireless led on the router?

 
link

answered 2011-12-02 at 01:50:45

lavis10's gravatar image

lavis10

Hi lavis, the lights on the front are all light green.  I tried ch. 11 but nothing changed.
link

answered 2011-12-02 at 02:20:39

Mark88's gravatar image

Mark88

I just remind you that you'll have to make the test  while your wireless phone or  Bluetooth device are away from the router.  I also assume that your iPhone works well with other wireless routers.

If this is the case, your router maybe kaput.  Buy a new one and set it up instead of the Netgear.  If you see a positive change, keep it.  If there's no change, return it to the store.
link

answered 2011-12-02 at 11:34:22

lavis10's gravatar image

lavis10

OK
link

answered 2011-12-02 at 11:54:32

Mark88's gravatar image

Mark88

It appears that a router can lose its wireless functionality but not its wired functionality.
link

answered 2011-12-02 at 12:01:48

Mark88's gravatar image

Mark88

Ok, I got a new n600 by netgear and everythings working fine.  the tech at Microcenter informed me that the wireless chips in these routers only last about two years and they have to be replaced.  Thank you for your help lavis10
link

answered 2011-12-02 at 12:02:52

Mark88's gravatar image

Mark88

Ok, I got a new n600 by netgear and everythings working fine.  the tech at Microcenter informed me that the wireless chips in these routers only last about two years and they have to be replaced.  Thank you for your help lavis10
link

answered 2011-12-14 at 04:27:42

Mark88's gravatar image

Mark88

I'm glad that I could help.

Thanks for the points.
link

answered 2011-12-14 at 04:28:03

lavis10's gravatar image

lavis10

Your answer
[hide preview]

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Tags:

×1
×59
×50

Asked: 12/01/2011 02:34

Seen: 294 times

Last updated: 12/13/2011 08:28