I get the "No HP Devices have been detected. HP Solution Center will Now Close" - error on the HP OfficeJet 6310" when attempting to execute the latest installed version of the "HP Solution Center"
-      PC is running Vista 32bit
-      The printer is attached via USB cable

The original problem started off as this:   the end user could not send and receive faxes. I uninstalled all of the older versions of the HP printer software on this computer. I know there are known issues that the software never completely uninstalls cleanly. This may be a factor, I don’t know. Any reference I see to the issues I am having – on the web and on this forum are from 2008.
-      I confirmed the analog line attached to the printer did have a dial tone. However interestingly enough, if I run a 2nd phone cable (tried 3 different cables) back to a analog phone, there’s no dial tone. So I don’t know whether the printer has its own phone modem issues.
-      I tried to manually send a fax from the printer. It would just beep with no dial tone. I went thru the control panel to setup the basic fax settings. They looked normal. I’m sure you don’t need the HP printer software to send a fax right out of the box.

"HP Solution Center"
-      I don’t think the user has the original printer software CD. My thought was to totally uninstall the newly installed software and install from CD. I was trying to get to the point where I could test the fax thru the software. I thought I uninstalled all the related software. I reinstalled the newest software download from HP. I still get the same error

Yes, I could purchase the newer HP OfficeJet 6500 for around $100 but the fact that this printer prints fine, it’s a shame to toss it.

Does anyone have any thoughts to the error and faxing issue I am experiencing?  

asked 04/07/2011 11:47

agieryic's gravatar image

agieryic ♦♦

7 Answers:
Any anti-virus, third-party firewall product installed on the windows vista PC?
jackieman's gravatar image


I actully uninstalled the TrendMicro Internet Security suite that was on the computer. Its too restrictive. Other then that, its just the Windows firewall and a basic "Panda Cloud" Antivirus. When I re-installed, all was disabled
agieryic's gravatar image


jackieman: I uninstalled it per TrendMicro's recomendations. the control panel option didnt work. this was a known issue from my experience when it was preinstalled on many Dell PC's. thanks for the mentioning.

none of the patches helped. I can only assume there's an issue with this PC. I'm sure if i rebuilt this PC, there would be no issue.
agieryic's gravatar image


NOTE: I wanted to award the points even though the comments provided did not resolve my issue but were good troubleshooting steps
agieryic's gravatar image


Your answer
[hide preview]

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here



Answers and Comments


Asked: 04/07/2011 11:47

Seen: 1391 times

Last updated: 04/27/2011 05:54