Clicky

I have a desktop that prints documents and pictures just fine but when I go to print an email it does nothing. It doesn't go to the print queue or  anything. I have unplugged the printer and rebooted to clear out the print queue but nothing changes. Any ideas?
Thanks
bbbb2

asked 10/21/2011 11:11

bbbb2's gravatar image

bbbb2 ♦♦


6 Answers:
If the printer prints documents correctly, but does not print emails, the problem is not in the printer.  It can be further localized because other documents do appear in the print queue, but emails do not.  That puts the problem in the email application itself - Outlook, Eudora or Thunderbird, whichever one is being used.

Check the print options in the email program.  It is likely that the program is printing to a non-existent local printer, printing to a non-existent network printer, printing to a file, or that some other print option is set incorrectly.
link

answered

DrKlahn's gravatar image

DrKlahn

I looked at that but couldn't find anything in the print option that showed me where it was printing to. I an on windows 7 so I can't look to see what I can do until I get over there. I have an old XP sitting around. I will hook it up and see if there is something I might have overlooked.
Thanks,
bbbb2
link

answered 2011-10-21 at 19:29:34

bbbb2's gravatar image

bbbb2

what email program are you using?
link

answered 2011-10-21 at 19:39:46

nobus's gravatar image

nobus

Outlook Express
link

answered 2011-10-22 at 00:45:50

bbbb2's gravatar image

bbbb2

Open a message in Outlook Express.
File > Print.
Make sure that "Print To File" is not selected and that the correct printer is selected.

If it isn't, then click the "Find Printer" button and type in the name of the printer that works for other users and select it from the list that should populate.

There is no File > Page Setup or File > Print Preview in Outlook Express.

In the Select Printer field you should see at least one printer, and it should default to selecting the same printer as you see with the black check mark when you open Start Menu > Settings > Printers and Faxes, and it should be showing as "Ready" in the Printers and Faxes dialog.

Go through the Printer Options, Printing Preferences, and Properties for the selected printer and look for any anomalies such as "not shared".
link

answered 2011-10-22 at 01:57:00

BillDL's gravatar image

BillDL

Sorry for responding late. I had forgotten.
bbbb2
link

answered 2011-10-22 at 04:32:28

bbbb2's gravatar image

bbbb2

Your answer
[hide preview]

Follow this question

By Email:

Once you sign in you will be able to subscribe for any updates here

By RSS:

Answers

Answers and Comments

Tags:

×1
×17

Asked: 10/21/2011 11:11

Seen: 332 times

Last updated: 11/14/2011 10:30